[altusmetrum] AltOS 1.3.1 released

Keith Packard keithp at keithp.com
Thu Jan 23 22:53:12 MST 2014


David Abmayr <dwabmayrjr at gmail.com> writes:

> Keith,
>
> When I try to connect the TeleMega to my computer via the USB, AltOS sees
> the Telemega on COM 10, but when I try to configure altimeter I get an
> error (The system cannot find the path specified (3)). I am running AltOS
> 1.3.1 and Windows 7 Home Premium, and I have no trouble communicating with
> my TeleMetrum. Any idea what's wrong?

No, I don't have any idea. You might need to play with the Device
Manager and remove the device, then unplug it and plug it back in, but
that's just the usual 're-install the driver and hope it works now'
plan.

Do you have a terminal program like putty? If so, you can try to connect
to TeleMega with that and see if it works. That will let us know if it's
just AltosUI, or something wrong with the device driver.

It worked before and now doesn't?

-keith
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 810 bytes
Desc: not available
URL: <http://lists.gag.com/pipermail/altusmetrum/attachments/20140123/cbd49e52/attachment.sig>


More information about the altusmetrum mailing list